Resolved
The migration to AWS is complete and the Aldform Dashboard is back online. All services are operating normally. Thank you for your patience.
Investigating
We are currently migrating the Aldform Dashboard to AWS infrastructure. The dashboard at app.aldform.com will be unavailable during this time. The API remains fully operational — form submissions and data retrieval are unaffected. We will post updates as the migration progresses.